Prerequisites

Set up your environment before you integrate MSME with ePolicy Orchestrator.

  • Make sure that the system requirements are met.
  • If a supported McAfee Agent is not installed on the client systems, install or upgrade your McAfee Agent to the version 4.6. McAfee Agent is a component of ePolicy Orchestrator that must be installed on each computer on the network and client computer. The agent collects and sends information between the ePolicy Orchestrator server, repositories, and manages MSME installations across the network. See the McAfee Agent documentation for installation and deployment instructions.