About this release

This document contains important information about the current release. We recommend that you read the whole document.

Release build 5.0.6

This release was developed for use with:

  • McAfee® ePolicy Orchestrator® (McAfee® ePO™) 5.3.3, 5.9, 5.9.1, and 5.10
    Note: McAfee Rogue System Detection 5.0.6 extension is not supported with McAfee ePolicy Orchestrator 5.3.1 and 5.3.2. With ePolicy Orchestrator 5.3.1 and 5.3.2, use Rogue System Detection extension 5.0.5 or earlier.
  • McAfee® Agent 5.0 onwards: 5.0, 5.0.1, 5.0.2, 5.0.3, 5.0.4, 5.0.5, 5.0.6, 5.5.0, and 5.5.1
  • McAfee® Rogue System Detection 5.0.1, 5.0.2, 5.0.3, 5.0.4, and 5.0.5
    • Any previous McAfee Rogue System Detection deployments should first be upgraded to one of these versions before upgrading to 5.0.6.

Rating — Recommended

Mandatory Critical High Priority Recommended

  • Required for all environments.
  • Apply this update at the earliest convenience.
  • A patch that resolves non-severe issues or improves product quality is considered Recommended.
  • Not applicable to hotfixes, because hotfixes are only created in response to a business-impacting issue.

For more information, see KB51560.