Signature set upgrade

Release 9.1 and later are compatible with signature set version 9.8.x and above. If you are upgrading from any 8.x version, before proceeding with the upgrade, make sure to have internet connectivity to the Update Server. If there is no internet connectivity, download the latest signature set from the Update Server before initializing the upgrade or download the signature set soon after the upgrade. In such a scenario, a warning message appears for incompatible signature set version during the installation process.

Increase in memory size for handling signature sets

With a growing number of threats, the frequency of signature set updates and the number of attacks in each update constantly increase. As a means to accommodate a larger signature set size in the future, the memory size allocated to signature sets on the Sensor has been increased.

Notes for upgrading Manager running lite signature set

Release 9.1 and later are compatible with signature set version 9.8.x and above. When you upgrade your Manager from version 8.1 or 8.3 to 9.1 or later, the Manager installer automatically checks for availability of signature set version 9.8.x. If your Manager is running a signature set version 9.8.x, the installer re-imports the same signature set from the update server. Whereas, if your Manager is running a signature set older compared to 9.8.x, the installer downloads the signature set bundled the Manager upgrade file from the update server. But, when you are using a lite signature set, the Manager installer fails to re-import the signature set due to unavailability of lite signature set in the update server. In such scenarios, the Manager installer displays a warning message, requesting you to re-import the signature set manually. For successful upgrade, you should manually re-import the required lite signature set after the upgrade. McAfee recommends you to re-import the latest lite signature set version available in the download server.