Upgrade path for the Central Manager and Manager

A direct upgrade to Central Manager or Manager 9.1 from versions earlier than what is mentioned in this section is not supported.
Important: If you are using a hotfix release, contact McAfee support for the recommended upgrade path.
Required Central Manager/Manager versions
Current version Upgrade path to 9.1
8.1.3.4, 8.1.3.6, 8.1.7.5, 8.1.7.12, 8.1.7.13 8.1.7.105 | 9.1.7.77
8.1.7.33, 8.1.7.52, 8.1.7.82, 8.1.7.91, 8.1.7.96, 8.1.7.100, 8.1.7.105 9.1.7.77
8.3.7.7, 8.3.7.28, 8.3.7.44, 8.3.7.52, 8.3.7.64, 8.3.7.68, 8.3.7.86 9.1.7.77

9.1.7.11, 9.1.7.12, 9.1.7.15, 9.1.7.49, 9.1.7.63, 9.1.7.73, 9.1.7.75

9.1.7.77

Upgrade path for Manager installed on Linux Manager Appliance:

Current version Upgrade path to 9.1
9.1.7.49, 9.1.7.63, 9.1.7.73
Note: To upgrade from the above mentioned Manager versions, use setup.bin.unsigned upgrade file.
9.1.7.77
9.1.7.75
Note: To upgrade from the above mentioned Manager version, use setup.bin upgrade file.
9.1.7.77
Note: The Central Manager version 9.2.7.31 and below, and 9.2.9.8 and below cannot manage the Manager version 9.1.7.77.
Note: The Central Manager version 9.1 can only manage Manager version 9.1 and 8.3.
Note: Central Manager version 9.1 cannot manage Manager version 8.1 due to architectural changes in Network Security Platform version 9.1.
Note: All intermediate Manager versions below 8.1.7.33 must upgrade to 8.1.7.105 before upgrading to the latest Manager 9.1 version. All intermediate 8.1, 8.3, and 9.1 Manager versions above 8.1.7.33 can directly upgrade to the latest Manager 9.1 version.