About this release

This document contains important information about the current release. We recommend that you read the whole document.

The McAfee MOVE AntiVirus service deployment in a vCNS environment is no longer supported.

Note: The minimum required version of McAfee ePO is 5.3.3.