About this release

This document contains important information about the current release. We strongly recommend that you read the entire document.

Caution: Automatic upgrade of a pre-release software version (POC or test builds) is not supported. To upgrade to a production release of the software, uninstall the existing version first.
Note: For the latest information about supported platforms, environments, and operating systems, see the Supported Environments Knowledge Base article KB79375.

Release build - McAfee® Management of Native Encryption (MNE) 5.0.2 (5.0.1.2 Windows and 5.0.2.109 Mac)

MNE 5.0.2 includes changes that affect Mac systems only. There are no changes to the Windows client package or MNE functionality on Windows systems.

This update can be installed only on macOS Mojave 10.14 and macOS Catalina 10.15.

Note:

This update requires MsgBus Cert Updater 5.6.1.366 or later to be installed on the Mac clients before installing or upgrading MNE.

This release was developed for use with:

  • McAfee® ePolicy Orchestrator® (McAfee® ePO™) 5.9.0, 5.9.1, and 5.10.0

The minimum supported McAfee® Agent for Mac is 5.6.2.209.

What's new

Support for macOS Catalina

MNE 5.0.2 extends encryption capabilities to Mac endpoints running macOS Catalina 10.15.

Recommended

Mandatory Critical High Priority Recommended

  • Recommended for all environments. Apply this update at the earliest convenience.
  • Not applicable to hotfixes, because a hotfix is only created in response to a business-impacting issue.
  • An update that resolves non-severe issues or improves product quality is considered as recommended.

For more information, see KB51560.