About this product

This document contains important information about the current release. We strongly recommend that you read the entire document.

CAUTION: We do not support the automatic upgrade of a pre-release software version (POC or test builds). To upgrade to a production release of the software, uninstall the existing version first.
Note: For the latest information about supported platforms, environments, and operating systems, see the Supported Environments Knowledge Base article KB79375.

Release build - McAfee® Management of Native Encryption (MNE) 4.1.5 (4.1.5.3 Windows and 4.1.5.31 Mac)

This release was developed for use with:

  • McAfee® ePolicy Orchestrator® (McAfee® ePO™) 5.3.0, 5.3.1, 5.3.2, 5.3.3, 5.9.0, 5.9.1, and 5.10.0

Purpose

macOS 10.14 (Mojave)MNE 4.1.5 is the first release of MNE that supports macOS 10.14 (Mojave).

Note:

The minimum supported version of macOS is 10.12.x. MNE only supports 64 bit OS.

The minimum supported McAfee® Agent for Mac version is 5.5.1.374.

The MNE 4.1.5 release fixes problems that were reported in previous versions.

Rating - High Priority

Mandatory Critical High priority Recommended

  • High priority for all environments.
  • Failure to apply a High Priority update might result in potential business impact.
  • Most patches and hotfixes are considered High Priority.

For more information, see KB51560.