Upgrading the Mac client systems to MNE 4.0.0

Use this high-level process to upgrade the Mac client systems from MNE 2.1.x, 3.0.x, or 4.0.x to MNE 4.0.0 using McAfee ePO.

Task

  1. Log on to the ePolicy Orchestrator server as an administrator.
  2. Install or upgrade the required MNE 4.1.0 extensions to the McAfee ePO server. For more information, see the Install the MNE and Help extensions section.
  3. Check in the MNE 4.0.0 FileVault package to the McAfee ePO server. For more information, see the Check in the MNE software packages section.
  4. Create the Management of Native Encryption - FileVault product deployment task and apply it to the required client system that you want to upgrade. For more information, see the Deploy MNE to client systems section.
  5. Send an agent-wake-up call to collect client's product properties to the McAfee ePO server.