Supported McAfee ePO versions

This release of McAfee Management of Native Encryption 4.1.0 is compatible with these McAfee ePO versions.

  • McAfee ePO 5.1.0
  • McAfee ePO 5.1.1
  • McAfee ePO 5.1.2
  • McAfee ePO 5.1.3
  • McAfee ePO 5.3
  • McAfee ePO 5.3.1
Note: We don't guarantee that MNE 4.1.0 works with other versions of McAfee ePO.

For the latest information regarding supported environments, refer to the Supported Platforms, Environments, and Operating Systems for McAfee Management of Native Encryption KnowledgeBase article KB79375.