System requirements

To install FRP, make sure that your server and client systems meet the minimum requirements.

For the latest information about supported platforms, environments, and operating systems, see KB81149.