About this release

This document contains important information about the current release. We recommend that you read the whole document.

Upgrade paths for 5.9.1

At the time of the current release, you can upgrade these versions to McAfee® ePolicy Orchestrator® (McAfee® ePO™) 5.9.1:

  • McAfee ePO 5.1.3
  • McAfee ePO 5.3.1
  • McAfee ePO 5.3.2
  • McAfee ePO 5.3.3
  • McAfee ePO 5.9.0

For information about supported upgrade paths for McAfee ePO, see KB86693.

Upgrade paths for 5.9.0

At the time of the current release, you can upgrade these versions to McAfee® ePolicy Orchestrator® (McAfee® ePO™) 5.9.0:

  • McAfee ePO 5.1.3
  • McAfee ePO 5.3.1
  • McAfee ePO 5.3.2

Updated components for 5.9.1

The current release upgrades these components.

  • Apache Http Server 2.4.28
  • Apache Tomcat 7.0.82
  • Java Runtime 1.8.0_152
  • OpenSSL 1.0.2l

Updated components for 5.9.0

The current release upgrades these components.

  • Apache Http Server 2.4.16
  • Apache Tomcat 7.0.75
  • Java Runtime 1.8.0_121
  • OpenSSL 1.0.2k

Supported platforms

The current release is compatible with these platforms.

Operating System and Agent Handler Support

  • Windows 2008 R2
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016

Database

  • Microsoft SQL Server and SQL Express Edition 2008 SP1
  • Microsoft SQL Server and SQL Express Edition 2008 R2
  • Microsoft SQL Server and SQL Express Edition 2012
  • Microsoft SQL Server and SQL Express Edition 2014
  • Microsoft SQL Server and SQL Express Edition 2016

Browser Support

  • Internet Explorer 8.0 or later (including full support for compatibility mode)
  • Firefox 24.0 or later
  • Chrome 30.0 or later
  • Safari 7.0 or later
  • Microsoft Edge (Spartan browser)
Note: This version of McAfee ePO requires enabling TLS 1.1 or 1.2 support on your browser.

For information about supported platforms, environments, and operating systems for McAfee ePO, see KB51569.