Installation information

Upgrading to this release requires preparation and an understanding of how the upgrade process works.

Before beginning the upgrade:

  • Review the upgrade information in the McAfee Enterprise Security Manager Installation Guide.
  • Verify that your current McAfee ESM version is 9.6.x (or later).
    Note: You can only upgrade to 10.x from 9.6.x or later.
  • Remove Nitro IPS devices from McAfee ESM.
    Note: You cannot upgrade to 10.x with deprecated Nitro IPS devices.

After completing the upgrade

  • Before logging on for the first time, clear your browser cache. Not doing so might cause issues when you log on.
  • If you plan to upgrade to 11.x, upgrade to 11.0.3 (or later).