Product settings that you can migrate

Endpoint Security enables you to migrate settings for the most recent versions of supported McAfee legacy products installed on your Windows, Mac, and Linux platforms.

Migration requires a Threat Prevention License extension for the operating system platform. The Migration Assistant checks for a macOS and Linux License extension before enabling the option to migrate macOS and Linux settings.

You can migrate these objects for the following legacy products.
Product versions that migrate (all patch levels) Settings that migrate
McAfee® VirusScan® Enterprise 8.8
  • Policies — You can migrate workstation policies, server policies, or both if you have both defined.
  • Client tasks
McAfee® Host Intrusion Prevention Firewall 8.0
  • Host IPS Catalog — Renamed Firewall Catalog in Endpoint Security.
  • Firewall and General policies

McAfee® Host Intrusion Prevention 8.0

  • IPS Rules policy:
    • Excluded Application Protection Rules (Windows and Linux)
    • IPS Exceptions (Windows and Linux)
    • Custom signatures (Windows and Linux)
    • McAfee-defined signatures supported by the Exploit Prevention policy
  • IPS Protection policy (Windows and Linux)
McAfee® SiteAdvisor® Enterprise 3.5
  • Policies
  • Client tasks
McAfee® Endpoint Protection for Mac 2.3

McAfee® VirusScan® for Mac 9.8

  • Anti-malware policy:
    • On-access Scan
    • Exclusions: On-access Scan
McAfee® VirusScan® Enterprise for Linux 2.0.2
  • On-Access Scanning policy
  • On-Demand Scanning client tasks

If unsupported product versions are installed, upgrade them to supported versions before proceeding with migration. See the legacy product documentation for upgrade instructions.