About this release

This document contains important information about the current release. We recommend that you read the whole document.

Caution: We do not support the automatic upgrade of a pre-release software version. To upgrade to a production release of the software, you must first uninstall the pre-release version.

Note: Python 2.x or higher must be installed on the system before installing or upgrading to McAfee Endpoint Security for Linux Threat Prevention and Firewall 10.7.0, otherwise the installation fails.