System requirements

Systems must meet specific hardware and software specification to run McAfee Endpoint Security for Mac. Review the requirements before installing the software to make sure that your installation is successful.

Hardware

Mac that can run the supported operating system configuration.

Operating system

This release supports these macOS:

  • macOS Mojave 10.14.x (client and server)
  • macOS High Sierra 10.13.x (client and server)

Supported browsers

If you install the Web Control module, make sure that you use these supported browser versions.

  • Safari 10.1.1 and later
  • Google Chrome 49 and later

Management platform

If you install the Web Control module, make sure that you use these supported browser versions.

  • McAfee ePolicy Orchestrator — The version that McAfee Endpoint Security extension supports.
  • McAfee Agent — 5.5.1 with Hotfix HF1248290 or later.
  • McAfee® Endpoint Security extensions — McAfee Endpoint Security ePO extension update 10.6.1:
    • Endpoint Security platform extension 10.6.1.1105
    • Endpoint Security Threat Prevention extension 10.6.1.1107
    • Endpoint Security Firewall extension 10.6.1.1088
    • Endpoint Security Web Control extension 10.6.1.1089
    • Endpoint Security Adaptive Threat Protection extension 10.6.1.1084
  • McAfee Endpoint Security license extension — 10.2.0.

Additional requirements for Adaptive Threat Protection

For using Adaptive Threat Protection, install these software

  • TIE server — 2.1.0 or later
  • McAfee Data Exchange Layer Broker — 3.1.0 or later
  • McAfee Data Exchange Layer client — 3.1.0 or later
  • McAfee Endpoint Security for Mac Threat Prevention client — 10.6.0 or later
  • Threat Intelligence Exchange module content for Mac — 1.0.1