Requirements

This release installs Endpoint Security on Windows systems that are managed by McAfee ePO.

Important: McAfee SysPrep Utility 1.0 is included with this release of Endpoint Security. Before installing Endpoint Security, run the McAfee SysPrep Utility to detect and allow trusted third-party software to inject into McAfee processes. For information about third-party injection, see KB88085.

For a complete list of current system requirements, see KB82761.

Upgrade support

The Endpoint Security modules support upgrading from the previously released minor version only. For optimal performance and protection, we recommend that you upgrade all Endpoint Security modules to the same version.

Important information about Exploit Prevention

The Endpoint Security 10.5.4 installation package includes the McAfee Exploit Prevention Content 10.5.0.8274. This content version adds support for the new digital signatures used by Endpoint Security 10.5.4. The installation updates the content on systems running Endpoint Security with previous versions of the content.

Management software

  • McAfee ePO 5.1.1

  • McAfee ePO 5.3.1

  • McAfee ePO 5.9.0

  • McAfee Agent 5.0.2 2 (5.0.2.333) (minimum)

    McAfee Agent 5.5.0 or later (recommended)

    For systems running an earlier version of McAfee Agent:

    • On systems managed by McAfee ePO, upgrade McAfee Agent manually before deployment.

Supported legacy products (required for migration only)

Migration supports all update levels for these legacy products.

  • McAfee® VirusScan® Enterprise 8.8
  • McAfee® Host Intrusion Prevention 8.0
  • McAfee® SiteAdvisor® Enterprise 3.5
  • McAfee® Endpoint Protection for Mac 2.3 or McAfee® VirusScan for Mac 9.8

Products and platforms no longer supported

  • McAfee Agent 5.0.2.132 and earlier
  • Windows Server 2008
  • Windows Vista Service Pack 2 (SP2)