Installation information

For information about installing or upgrading the software, see McAfee Database Security Installation Guide.

You can find the upgrade files for McAfee DAM sensor updates at: updates.sentrigo.com/mfe-4.6.6/

Hedgehog sensor updates are no longer supported.

When upgrading the server on older Linux kernel versions earlier than 2.6.18-194.el5, the corresponding error message is generated:

Kernel <Kernel Name> is not supported by this installer. Current server application uses Java 8 and newer OS versions (>5.5). Installation can proceed however application will not be able to start.

To fix the upgrade error:

Task

  1. Downgrade the JAVA version, then restart the server.
  2. Upgrade kernel allowing JRE 8 to function (JRE depends on GLIBC).