About this release

This document contains important information about the current release. We recommend that you read the whole document.

CAUTION: We do not support the upgrade of a pre-release software version. To upgrade to a production release of the software, you must perform a new installation with the production version.

Release build 11.0.300

Important: This update is cumulative and contains all fixes released previously in hotfixes 11.0.201, 11.0.202, and 11.0.203. It also contains all earlier fixes up to version 10.0.302.

McAfee® Data Loss Prevention Prevent (McAfee DLP Prevent) 11.0.300 (11.0 Patch 3) software includes:

  • DLP Appliance Management extension, build 11.0.300.133
  • McAfee DLP Prevent appliance installation images:
    • McAfee-PS-11.0.300-3480.111.iso
    • McAfee-PS-11.0.300-3480.111.ps.hw8.hdd.zip
    • McAfee-PS-11.0.300-3480.111.HyperV_ps.zip

This release updates components that depend on these McAfee ePO extensions:

  • Appliance Management extension, build 1.0.1.511 and later
  • Common UI, build 1.3.0.258 and later

Note: McAfee® Data Loss Prevention Discover (McAfee DLP Discover), and McAfee® Data Loss Prevention Prevent for Mobile Email (McAfee DLP Prevent for Mobile Email) are not part of this release. The previous release of each of these products is supported by the current McAfee DLP extension.

McAfee DLP Prevent requirements

Table 1: Hardware requirements
Hardware type Specifications
McAfee ePO server McAfee DLP extension in McAfee ePO
  • RAM — 1 GB minimum (2 GB recommended)
  • Hard disk — 80 GB minimum
McAfee DLP Prevent server Hardware appliance:
  • Model 4400
  • Model 5500
  • Model 6600
Network Minimum 100 megabit LAN serving all workstations and the McAfee ePO server
Table 2: Virtual operating systems supported
System type Software
Hypervisor
  • VMware vSphere 5.5 or 6.0
  • VMware Server 5.5 or 6.0
Hyper-V
  • Windows Server 2012
  • Windows Server 2016

CAUTION: Do not install the Hyper-V download package in Azure environment

Tested platforms, environments, and operating systems

After the initial release of the product, you can get the latest information about supported platforms, environments, and operating systems from the McAfee Knowledge Base.

For McAfee Network DLP, McAfee DLP appliances, see KB87112.

Tested McAfee ePO versions

Software Version
McAfee ePO
  • 5.3.x
  • 5.9.x
When running McAfee ePO in Microsoft Internet Explorer, use version 10.0 or later.

McAfee DLP Prevent appliances contain a version of the McAfee Agent which cannot be updated using McAfee ePO. Updates to the McAfee ePO for McAfee DLP Prevent appliances are delivered through update releases.

Compatible McAfee products

McAfee DLP appliances in this release have been tested for compatibility with the following McAfee managed product versions:

McAfee® Logon Collector 3.0.2.

Purpose

This release adds enhancements and fixes problems that were reported in the previous version.

Rating — Critical

Mandatory Critical High Priority Recommended

  • Critical for all environments.
  • Failure to apply a Critical update might result in severe business impact.
  • A hotfix for a Severity 1 or Severity 2 issue is considered Critical.

For more information, see KB51560.