About this release

This document contains important information about the current release. We recommend that you read the whole document.

Release build

Important: This patch is cumulative and contains all fixes released previously in hotfixes 10.0.203, 10.0.204, 10.0.205, and 10.0.206.

McAfee® Data Loss Prevention Prevent (McAfee DLP Prevent) 10.0.300 (10.0 Patch 3) software includes:

  • DLP Prevent extension for McAfee ePO, build 10.0.202.107.
  • McAfee DLP Prevent appliance installation image.

This release updates components that depend on these McAfee ePO extensions:

  • Appliance Management Extension, build 1.0.1.511 and later.
  • Common UI, build 1.3.0.258 and later.

Note: McAfee® Data Loss Prevention Endpoint (McAfee DLP Endpoint), McAfee® Data Loss Prevention Endpoint for Mac (McAfee DLP Endpoint for Mac), McAfee® Data Loss Prevention Discover (McAfee DLP Discover), and McAfee® Data Loss Prevention Prevent for Mobile Email (McAfee DLP Prevent for Mobile Email) are not part of this release. The previous release of each of these products is supported by the current McAfee DLP extension.
McAfee DLP Prevent does not support automatic updates.

McAfee DLP Prevent requirements

Table 1: Hardware requirements
Hardware type Specifications
McAfee ePO server McAfee DLP extension in McAfee ePO
  • RAM — 1 GB minimum (2 GB recommended)
  • Hard disk — 80 GB minimum
McAfee DLP Prevent server Hardware appliance:
  • Model 4400
  • Model 5500
  • Model 6600
Network Minimum 100 megabit LAN serving all workstations and the McAfee ePO server
Table 2: Virtual operating systems supported
System type Software
Hypervisor McAfee DLP Prevent server
  • VMware vSphere 5.5
  • VMware Server 5.5 or 6.0

Tested McAfee ePO versions

Software Version
McAfee ePO
  • 5.1.3
  • 5.3.2 hotfix 1144868
  • 5.9.0
When running McAfee ePO in Microsoft Internet Explorer, use version 10.0 or later.

Compatible McAfee products

The McAfee DLP Prevent extension in this release has been tested for compatibility with the following McAfee managed product versions:

McAfee® Logon Collector 3.0.2.

Purpose

This release resolves multiple issues.

Rating — Critical

Mandatory Critical High Priority Recommended

  • Critical for all environments.
  • Failure to apply a Critical update might result in severe business impact.
  • A hotfix for a Severity 1 or Severity 2 issue is considered Critical.

For more information, see KB51560.