About this release

This document contains important information about the current release. We recommend that you read the whole document.

Release build McAfee® Data Loss Prevention (McAfee DLP) extension for McAfee® ePolicy Orchestrator® (McAfee® ePO™) build 11.0.0.20. The installation package includes:

  • McAfee® Data Loss Prevention Discover (McAfee DLP Discover) server package for McAfee ePO build 11.0.0.103
  • McAfee® Help Desk build 2.0.0.130
Also included in this release:
  • McAfee DLP Prevent and McAfee DLP Monitor build 3419.102.

    McAfee DLP Prevent and McAfee DLP Monitor require these McAfee ePO extensions:

    • McAfee DLP Appliance Management 11.0.0.135 and later
    • McAfee® Common UI build 1.3.0.258 and later
    • McAfee® Appliance Management build 1.0.0.448 and later

    CAUTION: McAfee DLP Prevent and McAfee DLP Monitor do not support the upgrade of a pre-release software version. To upgrade to a production release of the software, you must perform a new installation with the production version.
  • McAfee® Data Loss Prevention Endpoint (McAfee DLP Endpoint) client for Microsoft Windows 11.0.0.1162
  • McAfee® Data Loss Prevention Endpoint for Mac (McAfee DLP Endpoint for Mac) 11.0.0.85
  • McAfee DLP diagnostic tool build 11.0.0.44

McAfee DLP requirements

Table 1: Hardware requirements
Hardware type Specifications
Servers McAfee DLP extension in McAfee ePO
  • RAM — 1 GB minimum (2 GB recommended)
  • Hard disk — 80 GB minimum
McAfee DLP Prevent and McAfee DLP Monitor Hardware appliance:
  • Model 4400
  • Model 5500
  • Model 6600
Endpoint computers
  • RAM — 1 GB minimum (2 GB recommended)
  • Hard disk — 300 MB minimum free disk space (500 MB recommended)
Network Minimum 100 megabit LAN serving all workstations and the McAfee ePO server
Table 2: Virtual operating systems supported
System type Tested Versions
VDI systems McAfee DLP extension in McAfee ePO
  • Citrix XenDesktop 7.0 and 7.9
  • VMware View 5.3, 6.0, and 6.2
Hypervisor McAfee DLP Prevent and McAfee DLP Monitor
  • VMware vSphere 5.5 or 6.0
  • VMware Server 5.5 or 6.0
Remote desktops
  • Citrix XenApp 6.5 Feature Pack 2, 7.0, and 7.9
  • Microsoft Remote Desktop

Supported platforms, environments, and operating systems

After the initial release of the product, you can get the latest information about supported platforms, environments, and operating systems from the McAfee knowledgebase.

See KB68147 for information about McAfee DLP Endpoint.

For McAfee Network DLP, McAfee DLP Prevent, and McAfee DLP Monitor, see KB87112.

Supported McAfee ePO and McAfee® Agent versions

Software Tested Version
McAfee ePO
  • 5.1.3 or later
  • 5.3.1, 5.3.2 Hotfix 1144868
  • 5.9.0

When running McAfee ePO in Microsoft Internet Explorer, use version 10.0 or later.

McAfee Agent for Windows
  • 4.8.3
  • 5.0.3
  • 5.0.4
  • 5.0.5
McAfee Agent for Mac
  • 5.0.2.185 or later (for OS X)
  • 5.0.4 or later (for macOS Sierra)
  • 5.0.5
  • 5.0.6
    Note: You must install McAfee Agent 5.0.6.347.1 if you require support for MacOS 10.13 High Sierra.

The McAfee DLP appliances contain a version of the McAfee Agent which cannot be updated using McAfee ePO. Updates to the McAfee Agent for McAfee DLP appliances are delivered through patch updates.

Compatible McAfee products

The McAfee DLP Endpoint client for Windows in this release has been tested for compatibility with the following McAfee managed product versions.

McAfee managed product Tested versions
McAfee® Application Control 7.0.1 and 8.0.0.651
McAfee® Client Proxy 2.3.1
McAfee® Data Exchange Layer (DXL) 3.0.1 and 3.1.0
McAfee® Threat Intelligence Exchange (TIE) for Endpoint Security 1.3 and 10.2.2
McAfee® Drive Encryption 7.1.3 and 7.2.1
McAfee® Endpoint Security 10.2.1 and 10.5.1
McAfee® File and Removable Media Protection (FRP) 4.3.1.Hotfix 2, 5.0.2, and 5.0.3

McAfee File and Removable Media Protection 6.0 is supported to synchronize policy with the cloud.

McAfee® Host Intrusion Prevention System 8.0 patch 8 and patch 9
McAfee® Management of Native Encryption (MNE) 4.1.1
McAfee® Policy Auditor 6.2.2
McAfee® Risk Advisor 2.7.2
McAfee® Rogue System Detection (RSD) 5.0.4 and 5.0.5
McAfee® SiteAdvisor® Enterprise 3.5.5
McAfee® Virtual Technician 8.1.0
McAfee® VirusScan® Enterprise 8.8 patch 8 and patch 9

McAfee DLP Endpoint is also compatible with the latest release of the WebMER tool.

The McAfee DLP appliances have been tested for compatibility with the following McAfee managed product versions:

McAfee® Logon Collector 3.0.2.

Supported software

McAfee DLP Endpoint supports the following third-party software products. These versions have been tested for compatibility with this release.

Application Type Software Tested Versions
Cloud applications Box 4.0.78
Dropbox 25.4.28
Google Drive 2.34
iCloud 6.2.1
Microsoft OneDrive 17.0.2015 – 17.3.6816.0313
Syncplicity 4.5.3.920
Security and encryption applications
Microsoft Active Directory Rights Management Service (AD RMS) 2008 and 2012
MobileIron 8.5.0
MobileIron AdminPortal 8.5.0
MobileIron Sentry 7.6.0
Seclore FileSecure Policy Server 2.78.0.0
Seclore Desktop Client 2.43.0.0
Stormshield Data Security 9.1.20688
Titus Classification Suite 4.6 HF 3
Titus SDK 3.1.9.9
TrueCrypt 7.0.1
Office and productivity applications Adobe Acrobat Pro X and XI
Adobe Reader 11 and DC
Google Chrome, 32-bit 37.0.2062.103 – 58.0.3029.96 (not including 54.x)
Google Chrome, 64-bit 37.0.2062.103 – 58.0.3029.96 (not including 54.x)
Lotus Notes client software 8.5.3 and 9.0.1
Microsoft Edge Microsoft Edge 40.15063.0.0 for RS2 is not supported. See KB89089.
Internet Explorer 11
Microsoft Office, 32-bit and 64-bit 2010, 2013 SP1, and 2016
Microsoft Outlook, 32-bit and 64-bit 2010, 2013 SP1, and 2016
Microsoft SharePoint 2010 and 2013
Mozilla Firefox, 32-bit and 64-bit 48–53