System requirements

Make sure that your system environment meets these requirements and that you have administrator rights.

Component Products Version
VMware vSphere ESXi 5.1 or later
McAfee ePO 5.3.0 or later
McAfee ePO product extensions and packages (checked in) McAfee® Agent 5.0.3 or later
McAfee Agent extension 5.0.3 or later
Products installed on each of your managed systems McAfee Agent 5.0.3 or later

Supported operating systems for the DXL client

You can install the Data Exchange Layer client on several operating systems. See KB90421 for a complete list of supported operating types and versions.

Hypervisor Support for DXL

You can install DXL on a Hypervisor virtual machine. See KB90421 for a complete list of supported Hypervisor software.

Standalone DXL broker

System requirements for a standalone DXL broker installation are:

Recommended

  • 4 cores
  • 8 GB RAM
  • 25 GB Hard Disk

Minimum

  • 2 cores
  • 4 GB RAM
  • 20 GB Hard Disk