Requirements

To install the Cloud Workload Security extension, make sure that you have the compatible versions of McAfee ePO, McAfee Agent, and browsers.

Component Version
McAfee ePO 5.3.3, 5.9 (EPO590HF1208662), and 5.9.1
McAfee Agent 5.0.5 and later. For more information, see KB90062.
Browsers

  • Google Chrome 62.0 and later
  • Internet Explorer 11