What's new

The current release of the product includes these enhancements and changes.

Support for macOS 10.13 (High Sierra)

This release adds support for macOS 10.13 (High Sierra) installed on the endpoints. End users must approve the Client Proxy kernel extension on endpoints running macOS High Sierra, or the operating system blocks the files from loading. For more information, see McAfee Knowledge Base article KB90232.

Note: Upgrading from OS X 10.11 (El Capitan) or macOS 10.12 (Sierra) to High Sierra requires upgrading to or installing Client Proxy 2.3.3.