Upgrade the software

Upgrade the Advanced Threat Defense software and Android analzyer VM to the latest versions.

Attention: You cannot upgrade your Advanced Threat Defense to 4.8.0. You can only migrate to 4.8.0. For more information, see McAfee Advanced Threat Defense Migration Guide. The following upgrade related information would help you upgrade to Advanced Threat Defense 4.6.0.

When you upgrade the Advanced Threat Defense software:

  • You are unable to use the system.msu files to downgrade the Advanced Threat Defense software.
  • OpenSSL automatically upgrades.