Installing the OS, software, and Email Connector

Your Advanced Threat Defense Appliance comes pre-installed with an operating system and Advanced Threat Defense software. Email Connector is not pre-installed and you need to install it separately.

Operating system and Advanced Threat Defense software for your appliance

You can install Advanced Threat Defense or Virtual Advanced Threat Defense 4.6.0 through:

Note: For Virtual Advanced Threat Defense, you can download the appliance installation files for your respective hypervisor from the download site.
  • A clean install – Installs Operating system and Advanced Threat Defense 4.6.0 software. You'd use ATD_installer.4.6.x.xxxxx.x86_64.iso and system-4.6.x.xx.xxxxx.msu for the installation.
  • Migration – Migrates your current Advanced Threat Defense 4.2.x or 4.4.x software to 4.6.0. You'd use migration-4.6.x.x.xxxxx.msu for migration.
    Note:
    • If you are using an Advanced Threat Defense version 3.8.x or 4.0.x, you need to migrate to 4.2.x or 4.4.x to migrate to 4.6.0.
    • If you are using an Advanced Threat Defense version below 3.8.0, you need to migrate to 4.0.x, then migrate to 4.2.x or 4.4.x, and then migrate again to 4.6.0.
  • UpgradeAdvanced Threat Defense 4.6.0 does not allow an upgrade.

For example,

  • If your current Advanced Threat Defense version is 4.2.0 or 4.4.0, you can migrate to Advanced Threat Defense 4.6.0 using the migration package.
  • if your current Advanced Threat Defense version is 4.0.2, you need to first migrate to Advanced Threat Defense 4.2.x or 4.4.x using the respective migration package, then migrate to 4.6.0. For more information on migration, see McAfee Advanced Threat Defense Migration Guide for 4.6.0.
  • if your current Advanced Threat Defense version is 3.4.0 or 3.6.0, you need to first upgrade to Advanced Threat Defense 3.8.x, then migrate to 4.2.x or 4.4.x, then migrate to 4.6.0. For more information on migration, see McAfee Advanced Threat Defense Migration Guide for 4.6.0

Email Connector

Email Connector protects you from email borne threats by analyzing email attachments through Advanced Threat Defense.

Important: Email Connector is not installed by-default when you install Advanced Threat Defense.
To install Email connector:
  • Download the Email connector installer from the download site.
  • SFTP the installer to your appliance.
  • Install Email connector.